Talk:GraffleDemo/WikispacesArchive

From Xenharmonic Wiki
Jump to: navigation, search

ARCHIVED WIKISPACES DISCUSSION BELOW

All discussion below is archived from the Wikispaces export in its original unaltered form.
Please do not add any new discussion to this archive page.
All new discussion should go on Talk:GraffleDemo.


Doesn't work

This does not work for me on Ubuntu/Firefox. It says I need to install a plugin but no plugin is found.

- keenanpepper January 24, 2012, 08:51:13 AM UTC-0800


Same problem with Firefox 9.0.1 on WinXP

- xenwolf January 24, 2012, 11:41:40 PM UTC-0800